Franciser UltraPack-1.8-Ne pas utiliser sur UP-2.0!

Voir le sujet précédent Voir le sujet suivant Aller en bas

Franciser UltraPack-1.8-Ne pas utiliser sur UP-2.0!

Message par 615sqn_Stirwenn le Sam 5 Déc 2009 - 16:42

Pour Franciser un minimum l'UltraPack :
- Récuperer l'archive I18N ici :
http://fadam.perso.sfr.fr/Gefuv/

- Dézipper l'archive dans un dossier,
- Copier et coller dans le dossier Files de votre installation UltraPack
- Ecraser à la demande


A ne pas utiliser sur UP2.0 : problème de sélection d'avions ou d'armement pendant le jeu en ligne. Désolé, il faut vous mettre à l'anglais pendant un moment !


Dernière édition par 615otu_Stirwenn le Mar 29 Déc 2009 - 17:59, édité 1 fois
avatar
615sqn_Stirwenn
Flight Lieutenant
Flight Lieutenant

Nombre de messages : 2316
Age : 50
Localisation : Aodou An Armor - Breizh - Dinan
Date d'inscription : 19/10/2008

Revenir en haut Aller en bas

Re: Franciser UltraPack-1.8-Ne pas utiliser sur UP-2.0!

Message par GR_2/33_Golgoth le Sam 5 Déc 2009 - 16:55

Merci stirw

GR_2/33_Golgoth

Nombre de messages : 5878
Age : 41
Localisation : Still a black man
Date d'inscription : 24/02/2007

http://www.groupe-savoie.fr

Revenir en haut Aller en bas

Re: Franciser UltraPack-1.8-Ne pas utiliser sur UP-2.0!

Message par GR_2/33_Marc le Sam 5 Déc 2009 - 20:52

salut
c'est fait comme dit ,mais cela ne fonctionne pas .
qui qui va pas mon petit Stirwenn
un petit coup de main serait bienvenu
avatar
GR_2/33_Marc

Nombre de messages : 927
Age : 51
Localisation : Haute Normandie
Date d'inscription : 08/11/2008

Revenir en haut Aller en bas

Re: Franciser UltraPack-1.8-Ne pas utiliser sur UP-2.0!

Message par 615sqn_Stirwenn le Sam 5 Déc 2009 - 22:27

Check sur VT si je suis online. Vraisemblablement pas déposé le fichier ou il fallait... ou alors c'est parti pour une grosse subtilité windowsienne.
avatar
615sqn_Stirwenn
Flight Lieutenant
Flight Lieutenant

Nombre de messages : 2316
Age : 50
Localisation : Aodou An Armor - Breizh - Dinan
Date d'inscription : 19/10/2008

Revenir en haut Aller en bas

Re: Franciser UltraPack-1.8-Ne pas utiliser sur UP-2.0!

Message par GR_2/33_Marc le Dim 6 Déc 2009 - 10:50

oupssssssssss avait pas vu le message sorry
donc serait là cet aprés midi ou ce soir pour une explication car là



ca y est est trouvé ,effectivement ,je l'avais mis dans le mauvais i18n ,c'est tout a fait normal que ca ne fonctionnait pas ,maintenant tout va bien .
mérite le bonnet
avatar
GR_2/33_Marc

Nombre de messages : 927
Age : 51
Localisation : Haute Normandie
Date d'inscription : 08/11/2008

Revenir en haut Aller en bas

Re: Franciser UltraPack-1.8-Ne pas utiliser sur UP-2.0!

Message par F/JG300_Touch le Mer 30 Déc 2009 - 9:31

Bon bin j'ai fait la connerie...

J'ai mis le répertoire "franciseur" sur une 2.0... mais j'ai écrasé le i18N d'origine Crying or Very sad
Tout fonctionne bien en français, offline pour le moment... c'est grave docteur. J'ai pas essayé online.
Stir, t'aurais pas le i18N d'origine pour le remettre à la place, à moins qu'on ait la version pour le2.0 qui arrive vite

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
avatar
F/JG300_Touch
Oberst
Oberst

Nombre de messages : 6319
Age : 50
Localisation : Marne la Vallée, voisin : Mickey !
Date d'inscription : 08/12/2005

Revenir en haut Aller en bas

Re: Franciser UltraPack-1.8-Ne pas utiliser sur UP-2.0!

Message par RTA_Oscarbob le Mer 30 Déc 2009 - 9:41

Si tu as besoin je peux te mettre la mienne en ligne, j'ai tjrs laissé le jeu en anglais Wink
avatar
RTA_Oscarbob
Lt Colonel
Lt Colonel

Nombre de messages : 12635
Localisation : (en bas à droite)
Date d'inscription : 26/10/2005

Revenir en haut Aller en bas

Re: Franciser UltraPack-1.8-Ne pas utiliser sur UP-2.0!

Message par F/JG300_Touch le Mer 30 Déc 2009 - 9:55

Oui je veux bien, je le récupérerai ce soir, merci Oscar Cool

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
avatar
F/JG300_Touch
Oberst
Oberst

Nombre de messages : 6319
Age : 50
Localisation : Marne la Vallée, voisin : Mickey !
Date d'inscription : 08/12/2005

Revenir en haut Aller en bas

Re: Franciser UltraPack-1.8-Ne pas utiliser sur UP-2.0!

Message par 615sqn_Booper le Mer 30 Déc 2009 - 11:23

slt touch!
pour ma part cela fonctionnait en off . en online tout etait ok sauf au moment de choisir son zing....j'avais plus de moyen pour l'avion...je suis donc repassé en verssion no french...il suffit de reprendre le repertoir files up2.0 et le remettre :) en attendant une bonne verssion
avatar
615sqn_Booper
Flying Officer
Flying Officer

Nombre de messages : 1117
Age : 45
Localisation : Bretagne sud.
Date d'inscription : 29/10/2005

http://www.para2000.org/

Revenir en haut Aller en bas

Re: Franciser UltraPack-1.8-Ne pas utiliser sur UP-2.0!

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum